2024-01-29 API update

PHP vulnerabilities, out of beta

A few months ago, we started the PHP API with PHP vulnerabilities.

And now, it’s finally fully available.

We’ve been working to create a full database, and the first version has almost 700 vulnerabilities.

The API has information available from PHP 4.0 to PHP 8.3.

Here is the API PHP endpoint information.

More APIs

We are working on adding more vulnerabilities related to WordPress, like Apache HTTPD, nginx, MySQL, MariaDB, PHP extensions, OS libraries…

This is our focus for 2024. We are going to improve the plugins and themes information, but we want to add more value because WordPress security is not only the WordPress software.

Open to sponsorship

We are again open to sponsorship. Thanks to our sponsors, we can work improving this information and endpoints.